[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F12 -hang on boot - NetworkManger problem?



Rahul Sundaram wrote:
On 10/15/2009 05:35 PM, Scott Robbins wrote:
On Thu, Oct 15, 2009 at 06:28:54PM +1300, Peter Glassenbury (CSSE) wrote:
Craig White wrote:

So the workaround works -- is it a bug to be reported?
Pete
As I mentioned, it was reported 5 years ago.  :)

So, it's a known issue.
You could try to reopen it--I *think* it was reported against RH, but
the problem exists in Fedora and CentOS clients. Hrrm, I have to throw Ubuntu or something on a VM and see if it is a
problem for them too.

As mentioned, I couldn't find the bug with a quick search, but it
definitely is there.

If you can't find it, please file a new bug report and pass the bug
report number to this list. Some bugs do get lost at times but we need
to fix the problem.

Rahul


Scott Robbins said
>Not sure its the same, but here is a (recent) BZ:
>https://bugzilla.redhat.com/show_bug.cgi?id=502072

As scott said in the above two lines, this bug appears to be
active for F11 and is the same as the one I had.
The workaround is the same and worked.

I have added a comment that the same bug is F12rawhide but
don't know what I am supposed to do to make it searchable as
an F12rawhide bug.. (do I copy and paste the same bug but
change the version to 12 ?? )

Pete
--
-------------------------------------------------------------------
Peter Glassenbury			Computer Science department
pete cosc canterbury ac nz		University of Canterbury
+64 3 3642987 ext 7762			New Zealand


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]