[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Intel Mac Mini Audio does not work



On Tue, Oct 20, 2009 at 6:06 PM, Tom "spot" Callaway
<tcallawa redhat com> wrote:
> I've recently inherited an older Intel Mac Mini (Intel guts, not
> NVIDIA). I installed F11 i386 on it and then upgraded to the F12 beta
> (2.6.31.1-56.fc12.i686.PAE), but I can't seem to get audio to work properly.

Did it work with F11 and not with F12 or with neither?

> I created /etc/modprobe.d/alsa-base.conf and put in it:
>
> options snd-hda-intel model=macmini
>
> That didn't make anything work, but it seems correct.
>
> I've attached the info from an alsa-info.sh run.
>
> When I run aplay, it seems to playback (it runs for the duration it
> should), but no audio is coming out of either of the analog ports on the
> back (I don't have any digital audio equipment to test the digital port).

Any messages in dmesg when it loads/unloads the module or detects the hardware?

Completely in the dark.. but maybe it could use another option

	  intel-mac-v1	Intel Mac Type 1
	  intel-mac-v2	Intel Mac Type 2
	  intel-mac-v3	Intel Mac Type 3
	  intel-mac-v4	Intel Mac Type 4
	  intel-mac-v5	Intel Mac Type 5


> Any and all help would be greatly appreciated. :)
>
> ~spot
>
> --
> fedora-test-list mailing list
> fedora-test-list redhat com
> To unsubscribe:
> https://www.redhat.com/mailman/listinfo/fedora-test-list
>



-- 
Stephen J Smoogen.

Ah, but a man's reach should exceed his grasp. Or what's a heaven for?
-- Robert Browning


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]