[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Gdm login bug - is anyone else having this



Gdm on my test machine F12 Alpha x86_64 doesn't give me a login user entry field
I thought i might have been something I did wrong
 but Vincent redhat is also reporting the same
thing on F12Beta as a comment here(Don't think it is linked to that bug though)
https://bugzilla.redhat.com/show_bug.cgi?id=502072

Is anyone else having or has seen the issue in F12beta or alpha
and fixed it?

Vincents comments
  Ummm...  I'm not sure if this is due to the use of bind_policy soft, but at gdm
  I have no user entry field.  I see Suspend, Restart, Shut Down, and Log In, and
  when clicking on Log In it just recycles the gdm screen.  I can, however, login
  at the console just fine.
  .<snip>.... nscd is installed and running, and even
  after a reboot (hoping perhaps the nscd cache would persist to present this
  information), still no way to login via gdm.

My comment
  My root was allowed to login at gdm but can't. when you type
over the login part of the screen, a box shows up with your typing
(maybe a search box for users??) but it doesn't use these entries
for logging in.
Same results when /apps/gdm/simple-greeter/disable_user_list true
and when false.
I have a custom.conf in gdm that does this
[security]
DisallowTCP=false
[xdmcp]
HonorIndirect=false


This is not in Bugzilla yet as I wasn't sure it was not
something I misconfigured
but with someone else having the same issue....

Pete
--
--
-------------------------------------------------------------------
Peter Glassenbury			Computer Science department
pete cosc canterbury ac nz		University of Canterbury
+64 3 3642987 ext 7762			New Zealand


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]