[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies with Fedora 11 updates-testing - 2009-10-21



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    asterisk
    autotrust
    ibus-table
    libsvm
    mathgl
    oorexx
    openmpi
    openscada
    openvrml
    R-RScaLAPACK




======================================================================
Broken packages in fedora-11-i386:

    R-RScaLAPACK-0.5.1-19.fc11.i586  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.i586  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    openmpi-vt-1.3.1-1.fc11.i586  requires  openmpi-libs = 0:1.3.1-1.fc11


======================================================================
Broken packages in fedora-11-ppc:

    R-RScaLAPACK-0.5.1-19.fc11.ppc  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.ppc  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    libsvm-java-2.89-1.fc11.ppc  requires  libsvm = 0:2.89-1.fc11
    openmpi-vt-1.3.1-1.fc11.ppc  requires  openmpi-libs = 0:1.3.1-1.fc11


======================================================================
Broken packages in fedora-11-ppc64:

    R-RScaLAPACK-0.5.1-19.fc11.ppc64  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.ppc64  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    libsvm-java-2.89-1.fc11.ppc64  requires  libsvm = 0:2.89-1.fc11
    openmpi-vt-1.3.1-1.fc11.ppc64  requires  openmpi-libs = 0:1.3.1-1.fc11


======================================================================
Broken packages in fedora-11-x86_64:

    R-RScaLAPACK-0.5.1-19.fc11.x86_64  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.x86_64  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    oorexx-3.2.0-4.fc9.i386  requires  librexx.so.3
    oorexx-3.2.0-4.fc9.i386  requires  librexxapi.so.3
    openmpi-vt-1.3.1-1.fc11.x86_64  requires  openmpi-libs = 0:1.3.1-1.fc11


======================================================================
Broken packages in fedora-updates-11-i386:

    asterisk-firmware-1.6.1.6-1.fc11.i586  requires  asterisk = 0:1.6.1.6-1.fc11
    ibus-table-additional-1.2.0.20091014-1.fc11.noarch  requires  ibus-table = 0:1.2.0.20090902-1.fc11
    mathgl-1.9-6.fc11.i586  requires  octave(api) = 0:api-v32
    openvrml-devel-0.18.2-2.fc11.i586  requires  openvrml = 0:0.18.2-2.fc11
    openvrml-gl-0.18.2-2.fc11.i586  requires  openvrml = 0:0.18.2-2.fc11


======================================================================
Broken packages in fedora-updates-11-ppc:

    asterisk-firmware-1.6.1.6-1.fc11.ppc  requires  asterisk = 0:1.6.1.6-1.fc11
    ibus-table-additional-1.2.0.20091014-1.fc11.noarch  requires  ibus-table = 0:1.2.0.20090902-1.fc11
    mathgl-1.9-6.fc11.ppc  requires  octave(api) = 0:api-v32
    mathgl-1.9-6.fc11.ppc64  requires  octave(api) = 0:api-v32


======================================================================
Broken packages in fedora-updates-11-ppc64:

    asterisk-firmware-1.6.1.6-1.fc11.ppc64  requires  asterisk = 0:1.6.1.6-1.fc11
    ibus-table-additional-1.2.0.20091014-1.fc11.noarch  requires  ibus-table = 0:1.2.0.20090902-1.fc11
    mathgl-1.9-6.fc11.ppc64  requires  octave(api) = 0:api-v32
    openvrml-devel-0.18.2-2.fc11.ppc64  requires  openvrml = 0:0.18.2-2.fc11
    openvrml-gl-0.18.2-2.fc11.ppc64  requires  openvrml = 0:0.18.2-2.fc11


======================================================================
Broken packages in fedora-updates-11-x86_64:

    asterisk-firmware-1.6.1.6-1.fc11.x86_64  requires  asterisk = 0:1.6.1.6-1.fc11
    ibus-table-additional-1.2.0.20091014-1.fc11.noarch  requires  ibus-table = 0:1.2.0.20090902-1.fc11
    mathgl-1.9-6.fc11.i586  requires  octave(api) = 0:api-v32
    mathgl-1.9-6.fc11.x86_64  requires  octave(api) = 0:api-v32


======================================================================
Broken packages in fedora-updates-testing-11-i386:

    autotrust-0.3.1-1.fc11.i586  requires  libunbound.so.0
    openscada-plc-0.6.4-2.fc11.i586  requires  openscada-DAQ-IcpDas
    openscada-server-0.6.4-2.fc11.i586  requires  openscada-DAQ-IcpDas
    openscada-server-0.6.4-2.fc11.i586  requires  openscada-DAQ-DiamondBoards
    openscada-server-0.6.4-2.fc11.i586  requires  openscada-DB-FireBird
    openscada-server-0.6.4-2.fc11.i586  requires  openscada-Special-FLibComplex1
    openscada-server-0.6.4-2.fc11.i586  requires  Special-FLibMath
    openscada-visStation-0.6.4-2.fc11.i586  requires  openscada-Special-FLibSYS
    openscada-visStation-0.6.4-2.fc11.i586  requires  openscada-Special-FLibComplex1
    openscada-visStation-0.6.4-2.fc11.i586  requires  openscada-Special-FLibMath
    openvrml-xembed-0.18.3-6.fc11.i586  requires  openvrml-gl(x86-32) = 0:0.18.3-6.fc11


======================================================================
Broken packages in fedora-updates-testing-11-ppc:

    autotrust-0.3.1-1.fc11.ppc  requires  libunbound.so.0
    openvrml-xembed-0.18.3-6.fc11.ppc  requires  openvrml-gl(ppc-32) = 0:0.18.3-6.fc11


======================================================================
Broken packages in fedora-updates-testing-11-ppc64:

    autotrust-0.3.1-1.fc11.ppc64  requires  libunbound.so.0()(64bit)
    openvrml-xembed-0.18.3-6.fc11.ppc64  requires  openvrml-gl(ppc-64) = 0:0.18.3-6.fc11


======================================================================
Broken packages in fedora-updates-testing-11-x86_64:

    autotrust-0.3.1-1.fc11.x86_64  requires  libunbound.so.0()(64bit)
    openscada-plc-0.6.4-2.fc11.x86_64  requires  openscada-DAQ-IcpDas
    openscada-server-0.6.4-2.fc11.x86_64  requires  openscada-DAQ-IcpDas
    openscada-server-0.6.4-2.fc11.x86_64  requires  openscada-DAQ-DiamondBoards
    openscada-server-0.6.4-2.fc11.x86_64  requires  openscada-DB-FireBird
    openscada-server-0.6.4-2.fc11.x86_64  requires  openscada-Special-FLibComplex1
    openscada-server-0.6.4-2.fc11.x86_64  requires  Special-FLibMath
    openscada-visStation-0.6.4-2.fc11.x86_64  requires  openscada-Special-FLibSYS
    openscada-visStation-0.6.4-2.fc11.x86_64  requires  openscada-Special-FLibComplex1
    openscada-visStation-0.6.4-2.fc11.x86_64  requires  openscada-Special-FLibMath
    openvrml-xembed-0.18.3-6.fc11.x86_64  requires  openvrml-gl(x86-64) = 0:0.18.3-6.fc11


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]