[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

anaconda asknetwork parameter



https://bugzilla.redhat.com/show_bug.cgi?id=530470

This is my first f12 beta bug so far, and I worked around it
by simply removing the asknetwork parameter.

I remembered why I always use asknetwork later when trying to
get my static network up after the install :-).

I started as always by disabling NetworkManager and enabling
network. Then I copied my ifcfg-eth0 and ifcfg-br0 scripts
from fedora 11 partition to fedora 12 and rebooted.

Still no network.

I decided maybe bridges aren't working, so I deleted the br0
file and edited the eth0 file to have the whole static network
def, rebooted again, and still no network.

So I ran System > Administration > Network and defined the
eth0 from scratch, which produced a file as close to identical
to the one I made by hand as I could see, rebooted again,
and this time the network is up.

Why is this so hard? I guess I should try building the bridge
again next, but it is time to watch baseball now :-).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]