[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F12 Beta installation FAIL

I have  nVidia Corporation G71 [GeForce 7950 GT], this issue wasn't happen on F11.
I've created the issue on the bugzilla: https://bugzilla.redhat.com/show_bug.cgi?id=530520


On Fri, Oct 23, 2009 at 6:16 AM, Liam <lili redhat com> wrote:
On 10/23/2009 03:26 PM, Mario Chacon wrote:
I've installed F12 and updated to the latest version and I think that I
have an issue with the Xorg-server. In random time, I got black screen,
no mouse and no keyword works, but the OS works because I can connect
from another machine using SSH. I tried using GNOME and KDE and it
freezes in both cases.
I have an  Nvidia card and I've tried with nomodeset and without it.

Does anybody have the same problem? Should I report to bugzilla?

What is your Nvidia card? And please check the following bug whether you have the same issue:

if so,please file a new bug according to the last comment of Adam Williamson after the black screen happens again and don't forget to upload your logs: /var/log/messages and /var/log/Xorg.0.log


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]