[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

wifi driver not bleshing with system-config-network or iwconfig



Hi,

Trying to get encryption working with a driver wrapped with ndiswrapper.

https://bugzilla.redhat.com/show_bug.cgi?id=530271

Q&D summary:

Oct 21 22:07:53 m5 kernel: wlan0: encryption modes supported: WEP; TKIP with
WPA, WPA2, WPA2PSK; AES/CCMP with WPA, WPA2, WPA2PSK

But system-config-network reports:

 _ _ _ _ _ _ _
Error for wireless request "Set Encode" (8B2A) :
    SET failed on device wlan0 ; Invalid argument.

Determining IP information for wlan0... failed; no link present.  Check cable?
 _ _ _ _ _ _ _


iwlist reports this for my network:

wlan0     Scan completed :
          Cell 01 - Address: 00:1E:58:F3:39:93
                    ESSID:"HeavensHalfAcre"
                    Protocol:IEEE 802.11g
                    Mode:Managed
                    Frequency:2.422 GHz (Channel 3)
                    Quality:56/100  Signal level:-60 dBm  Noise level:-96 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                              48 Mb/s; 54 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : PSK

Any ideas?  Thank you. :)

 -Scott



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]