[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: system-config-display in F12 Beta fails with nouveau/Nvidia FX5200



On 10/26/2009 10:57 AM, "Jóhann B. Guðmundsson" wrote:
On 10/26/2009 09:20 AM, Joachim Backes wrote:
On 10/26/2009 09:18 AM, "Jóhann B. Guðmundsson" wrote:
On 10/26/2009 07:20 AM, Joachim Backes wrote:
I installed F12 Beta from scratch, and X11 was installed on my
1280x1024 screen correctly (Video card Nvidia FX5200) with the nouveau
driver.

Now I tried to install a new xorg.conf by using system-config-display
(for experimental reasons), but it failed with and without the
--reconfig option.

Somebody made similar experiences?


I have seen some [DRM] complaint during boot up on my laptop that has
Nvidia Quadro FX 570M does not grind the machine to halt thou..

Did it work correctly without an xorg.conf and you decided to create one
for the fun of it or did it not work after install and you were forced
to create an xorg.conf to circumvent the problem?  ( Note you should not
need to create a xorg.conf file )

Hi JBG,

as I told in my previous email, it came up correctly when I installed
F12 Beta without changes.

It did not work correctly when trying to create for fun a new
xorg.conf (I wanted to test a reduced resolution 1024x768).

Well you can reduce the resolution using in Gnome for instance
Preference -->  Display or via terminal xrandr -s 1024x768
without the need to actually create an xorg.conf. But you should file a
report against s-c-d and attache the created xorg.conf along with xorg
log file encase it's generating it incorrectly..

I did this already.
Bug 530933 - system-config-display fails with Nvidia FX5200 video card on F12 Beta

Also see http://fedoraproject.org/wiki/How_to_create_xorg.conf

JBG


Joachim Backes

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]