[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

VMware Workstation 7 and rawhide



Today I installed VMware Workstation 7 build 203739 x86_64 on my rawhide system. It runs, but has issues with guests crashing when I try to move the mouse cursor outside the guest's display area. In a terminal window I get errors like the one below. The urls below are threads on VMware's forums talking about the issue. It seems to have been narrowed down to glibc-2.10.90. I looked into downgrading to 2.10.1, but found that can't be done without breaking half the system. Like others I tried downgrading libX11, without success.

It get the impression from a little research that I have done that Fedora 12 is going to be a mess with random applications, because of the newer glibc. glibc's home page says 2.10.1 is the current stable release. glibc-2.10.90 seems to be getting lots of fixes as of late. glibc being such a core package can break almost anything if it isn't stable. Fedora 12's release is only three weeks away.

vmware-vmx: xcb_io.c:542: _XRead: Assertion `dpy->xcb->reply_data != ((void *)0)' failed.

http://communities.vmware.com/thread/236673?tstart=45
http://communities.vmware.com/thread/229891?start=15&tstart=0


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]