[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: f12 beta still loses "next", "cancel" buttons off of RHS of screen during firstboot



On Sat, 2009-10-31 at 12:37 -0400, Robert P. J. Day wrote:
> i installed f12 beta x86_64 on my gateway mx7120 with the
> aforementioned ati radeon xpress 200m video, and while the
> installation seemed to go just fine, upon reboot when i hop into
> firstboot, i am still losing the right side of the screen, to the
> point where what i assume are the "next" and/or "cancel" buttons are
> not visible.
> 
>   i mentioned this before and someone else from red hat (adam
> williamson?) filed a BZ report on this.  from my perspective, this
> behaviour is a definite blocker if someone can't reasonably run
> firstboot right after an install.

https://fedoraproject.org/wiki/Common_F12_bugs#firstboot-multihead

it was fixed, but just too late to make beta. The fix will be in final.

Could you please let us know whether you experience any of the Xpress
200m bugs I mentioned in my other email?

https://bugzilla.redhat.com/show_bug.cgi?id=522129
https://bugzilla.redhat.com/show_bug.cgi?id=521512
https://bugzilla.redhat.com/show_bug.cgi?id=531383

this would be very valuable information, especially regarding #531383.
Thanks!

-- 
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org
http://www.happyassassin.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]