[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090906 changes



Compose started at Sun Sep  6 06:15:10 UTC 2009

Broken deps for i386
----------------------------------------------------------
	anerley-0.0.20-3.fc12.i686 requires libmissioncontrol-client.so.0
	anerley-devel-0.0.20-3.fc12.i686 requires pkgconfig(libmissioncontrol)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.i586 requires libcrypto.so.8
	collectd-mysql-4.5.3-2.fc11.i586 requires libssl.so.8
	collectd-nut-4.5.3-2.fc11.i586 requires libcrypto.so.8
	collectd-nut-4.5.3-2.fc11.i586 requires libssl.so.8
	collectd-snmp-4.5.3-2.fc11.i586 requires libcrypto.so.8
	cpptasks-javadoc-1.0b5-2.fc12.noarch requires cpptasks-1.0b5-2.fc12
	gpsdrive-2.10-0.1.pre7.fc12.i586 requires libmapnik.so.0.5
	network-manager-netbook-1.2-5.fc12.i686 requires libnm_glib.so.0
	openvrml-0.18.3-1.fc12.i686 requires java(x86-32)
	openvrml-0.18.3-1.fc12.i686 requires gecko-libs(x86-32) >= 0:1.9.1
	ppl-yap-0.10.2-5.fc12.i686 requires libYap.so
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.i586 requires libparted-1.8.so.8
	rygel-0.3-5.fc12.i686 requires libgee.so.0
	rygel-tracker-0.3-5.fc12.i686 requires libgee.so.0



Broken deps for x86_64
----------------------------------------------------------
	anerley-0.0.20-3.fc12.i686 requires libmissioncontrol-client.so.0
	anerley-0.0.20-3.fc12.x86_64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.i686 requires pkgconfig(libmissioncontrol)
	anerley-devel-0.0.20-3.fc12.x86_64 requires pkgconfig(libmissioncontrol)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.x86_64 requires libcrypto.so.8()(64bit)
	collectd-mysql-4.5.3-2.fc11.x86_64 requires libssl.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.x86_64 requires libcrypto.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.x86_64 requires libssl.so.8()(64bit)
	collectd-snmp-4.5.3-2.fc11.x86_64 requires libcrypto.so.8()(64bit)
	cpptasks-javadoc-1.0b5-2.fc12.noarch requires cpptasks-1.0b5-2.fc12
	gpsdrive-2.10-0.1.pre7.fc12.x86_64 requires libmapnik.so.0.5()(64bit)
	network-manager-netbook-1.2-5.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	openvrml-0.18.3-1.fc12.i686 requires java(x86-32)
	openvrml-0.18.3-1.fc12.i686 requires gecko-libs(x86-32) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.x86_64 requires gecko-libs(x86-64) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.x86_64 requires java(x86-64)
	ppl-yap-0.10.2-5.fc12.x86_64 requires libYap.so()(64bit)
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.x86_64 requires libparted-1.8.so.8()(64bit)
	rygel-0.3-5.fc12.x86_64 requires libgee.so.0()(64bit)
	rygel-tracker-0.3-5.fc12.x86_64 requires libgee.so.0()(64bit)



Broken deps for ppc
----------------------------------------------------------
	anerley-0.0.20-3.fc12.ppc requires libmissioncontrol-client.so.0
	anerley-0.0.20-3.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.ppc requires pkgconfig(libmissioncontrol)
	anerley-devel-0.0.20-3.fc12.ppc64 requires pkgconfig(libmissioncontrol)
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.ppc requires libcrypto.so.8
	collectd-mysql-4.5.3-2.fc11.ppc requires libssl.so.8
	collectd-nut-4.5.3-2.fc11.ppc requires libcrypto.so.8
	collectd-nut-4.5.3-2.fc11.ppc requires libssl.so.8
	collectd-snmp-4.5.3-2.fc11.ppc requires libcrypto.so.8
	cpptasks-javadoc-1.0b5-2.fc12.noarch requires cpptasks-1.0b5-2.fc12
	gpsdrive-2.10-0.1.pre7.fc12.ppc requires libmapnik.so.0.5
	network-manager-netbook-1.2-5.fc12.ppc requires libnm_glib.so.0
	openvrml-0.18.3-1.fc12.ppc requires java(ppc-32)
	openvrml-0.18.3-1.fc12.ppc requires gecko-libs(ppc-32) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.ppc64 requires java(ppc-64)
	openvrml-0.18.3-1.fc12.ppc64 requires gecko-libs(ppc-64) >= 0:1.9.1
	ppl-yap-0.10.2-5.fc12.ppc requires libYap.so
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc requires libparted-1.8.so.8
	rygel-0.3-5.fc12.ppc requires libgee.so.0
	rygel-tracker-0.3-5.fc12.ppc requires libgee.so.0



Broken deps for ppc64
----------------------------------------------------------
	anerley-0.0.20-3.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.ppc64 requires pkgconfig(libmissioncontrol)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.ppc64 requires libcrypto.so.8()(64bit)
	collectd-mysql-4.5.3-2.fc11.ppc64 requires libssl.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.ppc64 requires libcrypto.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.ppc64 requires libssl.so.8()(64bit)
	collectd-snmp-4.5.3-2.fc11.ppc64 requires libcrypto.so.8()(64bit)
	cpptasks-javadoc-1.0b5-2.fc12.noarch requires cpptasks-1.0b5-2.fc12
	gpsdrive-2.10-0.1.pre7.fc12.ppc64 requires libmapnik.so.0.5()(64bit)
	network-manager-netbook-1.2-5.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	openvrml-0.18.3-1.fc12.ppc64 requires java(ppc-64)
	openvrml-0.18.3-1.fc12.ppc64 requires gecko-libs(ppc-64) >= 0:1.9.1
	ppl-yap-0.10.2-5.fc12.ppc64 requires libYap.so()(64bit)
	python-mwlib-0.11.2-3.20090522hg2956.fc12.ppc64 requires LabPlot
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc64 requires libparted-1.8.so.8()(64bit)
	rygel-0.3-5.fc12.ppc64 requires libgee.so.0()(64bit)
	rygel-tracker-0.3-5.fc12.ppc64 requires libgee.so.0()(64bit)



New package constantine-kde-theme
        Constantine KDE Theme
New package perl-ExtUtils-XSpp
        C++ variant of Perl's XS language
Updated Packages:

abby-0.4.3-1.fc12
-----------------
* Sat Sep 05 2009 Nicoleau Fabien <nicoleau fabien gmail com> 0.4.3-1
- Update to 0.4.3


audacity-1.3.9-0.1.beta.fc12
----------------------------
* Thu Sep 03 2009 Michael Schwendt <mschwendt fedoraproject org> - 1.3.9-0.1.beta
- upgrade to 1.3.9-beta
- upstream's changes in the device prefs code make the audiodevdefaults
  patch unnecessary afaic see


cclive-0.5.0-1.fc12
-------------------
* Sat Sep 05 2009 Nicoleau Fabien <nicoleau fabien gmail com> 0.5.0-1
- Update to 0.5.0


csound-5.10.1-12.fc12
---------------------
* Sat Sep 05 2009 Peter Robinson <pbrobinson gmail com> - 5.10.1-13
- Build fixes, set PulseAudio as default

* Tue Aug 18 2009 Peter Robinson <pbrobinson gmail com> - 5.10.1-12
- Further python build fixes


firebird-2.1.3.18185.0-5.fc12
-----------------------------
* Sat Sep 05 2009 Karsten Hopp <karsten redhat com> 2.1.3.18185.0-5
- fix build on s390x for F-12 mass rebuild (Dan Horák)


imapsync-1.286-2.fc12
---------------------

iverilog-0.9.20090423-6.fc12
----------------------------
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.9.20090423-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


kde-l10n-4.3.1-2.fc12
---------------------
* Sat Sep 05 2009 Than Ngo <than redhat com> - 4.3.1-2
- add missing Croatian localization


kernel-2.6.31-0.204.rc9.fc12
----------------------------
* Sat Sep 05 2009 Chuck Ebbert <cebbert redhat com> 2.6.31-0.204.rc9
- 2.6.31-rc9


kpolynome-0.1.2-15.fc12
-----------------------
* Sat Sep 05 2009 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 0.1.2-15
- Fixed for 511534 FTBFS kpolynome-0.1.2-13.fc11
- Improved Source url

* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.1.2-14
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


ktechlab-0.3.70-3.20090304svn.fc12
----------------------------------
* Sat Sep 05 2009 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 0.3.70-2.200900304svn
- Fixed Bug 511578 -  FTBFS ktechlab-0.3.70-1.20090304svn.fc11
- Rebuilt to improve stability : gpsim-0.23

* Sat Sep 05 2009 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 0.3.70-3.200900304svn
- Fixed rawhide built


libsilc-1.1.10-1.fc12
---------------------
* Sun Sep 06 2009 Stu Tomlinson <stu nosnilmot com> 1.1.10-1
- Update to 1.1.10


mingw32-glib2-2.21.6-1.fc12
---------------------------
* Sat Sep 05 2009 Erik van Pienbroek <epienbro fedoraproject org> - 2.21.6-1
- Update to 2.21.6


mingw32-gtk2-2.17.11-1.fc12
---------------------------
* Sat Sep 05 2009 Erik van Pienbroek <epienbro fedoraproject org> - 2.17.11-1
- Update to 2.17.11

* Tue Sep 01 2009 Erik van Pienbroek <epienbro fedoraproject org> - 2.17.10-1
- Update to 2.17.10


nss-3.12.4-2.fc12
-----------------
* Sat Sep 05 2009 Elio Maldonado<emaldona redhat com> - 3.12.4-2
- Remove symbolic links to shared libraries from devel - 521155
- No rpath-link in nss-softokn-config


nss-softokn-3.12.4-3.fc12
-------------------------
* Sat Sep 05 2009 Elio Maldonado<emaldona redhat com> - 3.12.4-3
- Remove symblic links to shared libraries from devel - 521155
- Apply the nss-nolocalsql patch
- No rpath-link in nss-softokn-config


nss-util-3.12.4-3.fc12
----------------------
* Sat Sep 05 2009 Elio Maldonado<emaldona redhat com> - 3.12.4-3
- Remove symbolic links to shared libraries from devel - 521155
- Apply nss-nolocalsql patch subset for nss-util
- No rpath-link in nss-util-config


perl-DBIx-Class-EncodedColumn-0.00004-1.fc12
--------------------------------------------
* Sat Sep 05 2009 Iain Arnell <iarnell gmail com> 0.00004-1
- update to latest upstream (minor documentation fix)


perl-Mail-IMAPClient-3.20-1.fc12
--------------------------------
* Sat Sep 05 2009 Stepan Kasal <skasal redhat com> - 3.20-1
- new upstream source


perl-Wx-0.92-1.fc12
-------------------
* Sat Sep 05 2009 Stepan Kasal <skasal redhat com> - 0.92-1
- new upstream version


php-pear-DB-DataObject-FormBuilder-1.0.0-1.fc12
-----------------------------------------------
* Sat Sep 05 2009 Christopher Stone <chris stone gmail com> 1.0.0-1
- Upstream sync


php-pear-File-Passwd-1.1.7-1.fc12
---------------------------------
* Sat Sep 05 2009 Christopher Stone <chris stone gmail com> 1.1.7-1
- Upstream sync


php-pear-HTML-QuickForm-3.2.11-1.fc12
-------------------------------------
* Sat Sep 05 2009 Christopher Stone <chris stone gmail com> 3.2.11-1
- Upstream sync
- Fix line endings in docs


pidgin-2.6.2-1.fc12
-------------------
* Sun Sep 06 2009 Stu Tomlinson <stu nosnilmot com> 2.6.2-1
- 2.6.2 Fixes a number of crashes


python-alsa-1.0.21-1.fc12
-------------------------
* Sat Sep 05 2009 Andy Shevchenko <andy smile org ua> - 1.0.21-1
- update to release 1.0.21


sugar-toolkit-0.85.6-2.fc12
---------------------------
* Sat Sep 05 2009 Peter Robinson <pbrobinson gmail com> - 0.85.6-2
- Drop Requires: gettext, it should be just a BuildReq


tabled-0.3-5.fc12
-----------------
* Sat Sep 05 2009 Caolán McNamara <caolanm redhat com> - 0.3-5
- rebuild for dependencies


vinagre-2.27.91-3.fc12
----------------------
* Sat Sep 05 2009 Matthias Clasen <mclasen redhat com> - 2.27.91-3
- Fix warnings at startup (#521382)


Summary:
Added Packages: 2
Removed Packages: 0
Modified Packages: 28


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]