[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 11 updates-testing - 2009-09-09



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    asterisk
    kde-plasma-networkmanagement
    kdeedu
    oorexx
    openmpi
    openvrml
    ppl
    R-RScaLAPACK




======================================================================
Broken packages in fedora-11-i386:

    R-RScaLAPACK-0.5.1-19.fc11.i586  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.i586  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    openmpi-vt-1.3.1-1.fc11.i586  requires  openmpi-libs = 0:1.3.1-1.fc11


======================================================================
Broken packages in fedora-11-ppc:

    R-RScaLAPACK-0.5.1-19.fc11.ppc  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.ppc  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    openmpi-vt-1.3.1-1.fc11.ppc  requires  openmpi-libs = 0:1.3.1-1.fc11


======================================================================
Broken packages in fedora-11-ppc64:

    R-RScaLAPACK-0.5.1-19.fc11.ppc64  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.ppc64  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    openmpi-vt-1.3.1-1.fc11.ppc64  requires  openmpi-libs = 0:1.3.1-1.fc11


======================================================================
Broken packages in fedora-11-x86_64:

    R-RScaLAPACK-0.5.1-19.fc11.x86_64  requires  openmpi-libs
    asterisk-mobile-1.6.1-0.23.rc1.fc11.x86_64  requires  asterisk = 0:1.6.1-0.23.rc1.fc11
    oorexx-3.2.0-4.fc9.i386  requires  librexx.so.3
    oorexx-3.2.0-4.fc9.i386  requires  librexxapi.so.3
    openmpi-vt-1.3.1-1.fc11.x86_64  requires  openmpi-libs = 0:1.3.1-1.fc11


======================================================================
Broken packages in fedora-updates-11-i386:

    ppl-swiprolog-0.10.2-3.fc11.i586  requires  libpl.so.5.7.6


======================================================================
Broken packages in fedora-updates-11-ppc:

    kdeedu-marble-4.3.0-6.fc11.ppc64  requires  kdeedu-marble-libs(ppc-64) = 0:4.3.0-6.fc11
    ppl-swiprolog-0.10.2-3.fc11.ppc  requires  libpl.so.5.7.6


======================================================================
Broken packages in fedora-updates-11-ppc64:

    ppl-swiprolog-0.10.2-3.fc11.ppc64  requires  libpl.so.5.7.6()(64bit)


======================================================================
Broken packages in fedora-updates-11-x86_64:

    kdeedu-marble-4.3.0-6.fc11.i586  requires  kdeedu-marble-libs(x86-32) = 0:4.3.0-6.fc11
    ppl-swiprolog-0.10.2-3.fc11.x86_64  requires  libpl.so.5.7.6()(64bit)


======================================================================
Broken packages in fedora-updates-testing-11-i386:

    openvrml-0.18.3-1.fc11.i586  requires  java(x86-32)
    openvrml-0.18.3-1.fc11.i586  requires  gecko-libs(x86-32) >= 0:1.9.1


======================================================================
Broken packages in fedora-updates-testing-11-ppc:

    kde-plasma-networkmanagement-0.8-0.21.20090815svn.fc11.ppc  requires  knetworkmanager = 0:0.8-0.21.20090815svn.fc11
    knetworkmanager-libs-0.8-0.21.20090815svn.fc11.ppc  requires  knetworkmanager = 0:0.8-0.21.20090815svn.fc11
    knetworkmanager-libs-0.8-0.21.20090815svn.fc11.ppc64  requires  knetworkmanager = 0:0.8-0.21.20090815svn.fc11
    openvrml-0.18.3-1.fc11.ppc  requires  gecko-libs(ppc-32) >= 0:1.9.1
    openvrml-0.18.3-1.fc11.ppc  requires  java(ppc-32)
    openvrml-0.18.3-1.fc11.ppc64  requires  gecko-libs(ppc-64) >= 0:1.9.1
    openvrml-0.18.3-1.fc11.ppc64  requires  java(ppc-64)


======================================================================
Broken packages in fedora-updates-testing-11-ppc64:

    openvrml-0.18.3-1.fc11.ppc64  requires  gecko-libs(ppc-64) >= 0:1.9.1
    openvrml-0.18.3-1.fc11.ppc64  requires  java(ppc-64)


======================================================================
Broken packages in fedora-updates-testing-11-x86_64:

    kde-plasma-networkmanagement-0.8-0.21.20090815svn.fc11.x86_64  requires  knetworkmanager = 0:0.8-0.21.20090815svn.fc11
    knetworkmanager-libs-0.8-0.21.20090815svn.fc11.i586  requires  knetworkmanager = 0:0.8-0.21.20090815svn.fc11
    knetworkmanager-libs-0.8-0.21.20090815svn.fc11.x86_64  requires  knetworkmanager = 0:0.8-0.21.20090815svn.fc11
    openvrml-0.18.3-1.fc11.i586  requires  java(x86-32)
    openvrml-0.18.3-1.fc11.i586  requires  gecko-libs(x86-32) >= 0:1.9.1
    openvrml-0.18.3-1.fc11.x86_64  requires  java(x86-64)
    openvrml-0.18.3-1.fc11.x86_64  requires  gecko-libs(x86-64) >= 0:1.9.1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]