[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 239125] X11/XVideo apps instantly crashing under when opening movie files



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: X11/XVideo apps instantly crashing under when opening movie files


https://bugzilla.redhat.com/show_bug.cgi?id=239125


cra wpi edu changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |cra wpi edu
OtherBugsDependingO|                            |432388
              nThis|                            |
            Summary|Totem instantly crashing    |X11/XVideo apps instantly
                   |under Compiz when opening   |crashing under when opening
                   |movie files                 |movie files
  Status Whiteboard| bzcl34nup                  |bzcl34nup
               Flag|                            |needinfo?




------- Additional Comments From cra wpi edu  2008-04-04 01:33 EST -------
I can confirm that this still happens with F9 rawhide latest with these packages:

kernel-2.6.25-0.185.rc7.git6.fc9.x86_64
xorg-x11-drv-i810-2.2.1-19.fc9.x86_64
xorg-x11-server-common-1.4.99.901-16.20080401.fc9.x86_64
xorg-x11-server-Xorg-1.4.99.901-16.20080401.fc9.x86_64

I have this problem even without compiz on a ThinkPad T61 with Intel GM965 chip.



-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]