[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 208720] wireless-tools needs to be upgraded to interact with post-2.6.18-git8 kernels



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: wireless-tools needs to be upgraded to interact with post-2.6.18-git8 kernels


https://bugzilla.redhat.com/show_bug.cgi?id=208720


alessandro suardi oracle com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEEDINFO                    |CLOSED
         Resolution|                            |NOTABUG
  Status Whiteboard| bzcl34nup                  |bzcl34nup




------- Additional Comments From alessandro suardi oracle com  2008-04-04 17:19 EST -------
Changing to NOTABUG, as DaveJ seems to never have really took a look here :)

For the record, the kernel transaction that introduced the incompatibility was
temporarily reverted a while ago until wireless-tools-29 was released, according
to Linus' policy "kernel changes must not break userspace".

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]