[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 146573] cdrecord does not blank CDRW in QSI drives; QSI drives do not support CDRW blanking with cdrecord



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: cdrecord does not blank CDRW in QSI drives; QSI drives do not support CDRW blanking with cdrecord


https://bugzilla.redhat.com/show_bug.cgi?id=146573


mstuff read org nz changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
  Status Whiteboard| bzcl34nup                  |bzcl34nup




------- Additional Comments From mstuff read org nz  2008-04-05 04:29 EST -------
[root morgansoldmachine ~]# uname -r
2.6.24.3-34.fc8
[root morgansoldmachine ~]# cdrecord blank=all -force dev=/dev/cdrw
Device type    : Removable CD-ROM
Version        : 5
Response Format: 2
Capabilities   : 
Vendor_info    : 'QSI     '
Identification : 'DVD/CDRW SBW-081'
Revision       : 'NXC5'
Device seems to be: Generic mmc2 DVD-ROM.
Using generic SCSI-3/mmc   CD-R/CD-RW driver (mmc_cdr).
Driver flags   : MMC-2 SWABAUDIO BURNFREE 
Supported modes: TAO PACKET SAO SAO/R96P SAO/R96R RAW/R16 RAW/R96P RAW/R96R
Speed set to 706 KB/s
Waiting for drive to calm down.
Starting to write CD/DVD at speed   4.0 in real force BLANK mode for single session.
Last chance to quit, starting real write in    0 seconds. Operation starts.
Errno: 5 (Input/output error), blank unit scsi sendcmd: no error
CDB:  A1 00 00 00 00 00 00 00 00 00 00 00
status: 0x2 (CHECK CONDITION)
Sense Bytes: 70 00 05 00 00 00 00 0A 00 00 00 00 24 00 00 00
Sense Key: 0x5 Illegal Request, Segment 0
Sense Code: 0x24 Qual 0x00 (invalid field in cdb) Fru 0x0
Sense flags: Blk 0 (not valid) 
cmd finished after 0.000s timeout 9600s
Starting to write CD/DVD at speed   4.0 in real force BLANK mode for single session.
No chance to quit anymore. Operation starts.
Errno: 5 (Input/output error), blank unit scsi sendcmd: no error
CDB:  A1 00 00 00 00 00 00 00 00 00 00 00
status: 0x2 (CHECK CONDITION)
Sense Bytes: 70 00 05 00 00 00 00 0A 00 00 00 00 24 00 00 00
Sense Key: 0x5 Illegal Request, Segment 0
Sense Code: 0x24 Qual 0x00 (invalid field in cdb) Fru 0x0
Sense flags: Blk 0 (not valid) 
cmd finished after 0.000s timeout 9600s
wodim: Cannot blank disk, aborting.
[root morgansoldmachine ~]# 

Looks like it's still a bug in f8
M.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]