[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 194554] -delay option on convert does not work properly



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: -delay option on convert does not work properly


https://bugzilla.redhat.com/show_bug.cgi?id=194554


j w r degoede hhs nl changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         AssignedTo|nmurray redhat com          |j w r degoede hhs nl
             Status|NEEDINFO                    |CLOSED
         Resolution|                            |RAWHIDE
               Flag|needinfo?                   |




------- Additional Comments From j w r degoede hhs nl  2008-04-27 13:03 EST -------
Here is upstreams reaction:

--------------------------
> he option to set the delay between frames when creating an animated gif does
> > not work properly

Command line order is important.  The delay option is a setting, not an
operator:

  convert -delay 200 test??.gif -coalesce anim1.gif
  convert -delay 1000 test??.gif -coalesce anim2.gif

See http://www.imagemagick.org/Usage/basics/#why for a discussion on why the
ImageMagick command line style changed from ImageMagick 5 to ImageMagick 6.
------------------------

And I can confirm that using the upstream provided invocation fixes this, closing.


-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]