[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 189676] Synaptics driver not functioning when the h/w is a Synaptics-cPad



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=189676


Mace Moneta <mmoneta optonline net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
               Flag|needinfo?(stefmanos gmail c |
                   |om)                         |




--- Comment #22 from Mace Moneta <mmoneta optonline net>  2008-12-02 20:43:47 EDT ---
Created an attachment (id=325462)
 --> (https://bugzilla.redhat.com/attachment.cgi?id=325462)
Xorg log file

OK, with the updated driver, the touchpad works again.  It's limited to what it
could do before any changes were made.  The gsynaptics utility now runs and I
can configure it, but the changes have no impact.

The xorg log (attached) indicates that the device is not fully recognized:

(II) XINPUT: Adding extended input device "Synaptics Inc. Synaptics cPad"
(type: MOUSE)
Query no Synaptics: 6003C8
Query no Synaptics: 6003C8
...

That last message keeps repeating as I use the touchpad.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]