[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 239395] can't start forwarded X11 consolehelper apps on remote SSH server



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=239395


Bug Zapper <fedora-triage-list redhat com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Version|rawhide                     |10

Gregory Trivett <Triv aol com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |Triv aol com




--- Comment #14 from Bug Zapper <fedora-triage-list redhat com>  2008-11-25 20:53:52 EDT ---

This bug appears to have been reported against 'rawhide' during the Fedora 10
development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

--- Comment #15 from Gregory Trivett <Triv aol com>  2008-12-10 22:50:05 EDT ---
bumping this issue for fedora 10. From fedora 10 box to fedora 10 box using ssh
-X or ssh -Y. env shows DISPLAY as localhost:10.0 and attempting to run any app
(gnome-terminal, evolution..etc), errors with "Cannot open display:". From
Fedora 10 box to Fedora 8 box using ssh -[XY] everything works. In Fedora 8,
env shows localhost:10.0.

/etc/ssh ssh_config and sshd_config same between both fedora 10 and fedora 8
hosts.

Attempting to use straight ssh session, xhost + and export DISPLAY= does
nothing and gives the same errors.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]