[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 155794] boot freeze unless idle=poll - VIA VT8374 P4X400 Celeron 2.40GHz



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=155794





--- Comment #57 from Len Brown <len brown intel com>  2008-12-13 01:59:38 EDT ---
> I ran with acpi=off in grub.conf after I # mv /lib/modules/`uname
> -r`/kernel/drivers/cpufreq /tmp
> This worked.

Actually the idea was to disable cpufreq
without disabling acpi...

But as you later replaced "acpi=off" with
"processor.max_cstate=1", that gets us the
same information -- the failure still happens w/o cpufreq.

However, I'm surprised that "processor.max_cstate=1" was ineffective
in making the issue go away when "idle=poll" worked...
CONFIG_ACPI_PROCESSOR=y on this kernel?

Can you boot 2.6.27 with "idle=halt"?

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]