[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 436632] xorg locks up, no io, usually using firefox



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=436632


John Griffiths <fedora03 grifent com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |fedora03 grifent com




--- Comment #13 from John Griffiths <fedora03 grifent com>  2008-12-21 09:45:07 EDT ---
This still happens in Fedora 10. My Fedora 10 system locked up when I was
trying to file this bug report.

I am using the Firefox from Mozilla.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.4) Gecko/2008102920
Firefox/3.0.4

on kernel

Linux version 2.6.27.5-117.fc10.i686.PAE
(mockbuild x86-7 fedora phx redhat com) (gcc version 4.3.2 20081105 (Red Hat
4.3.2-7) (GCC) ) #1 SMP Tue Nov 18 12:08:10 EST 2008

The system locks up. There is no response from the keyboard or mouse. Sometimes
there appears to be disk syncs still going on but most of the time not. I tried
to log in through ssh from another system and the login hangs. The system does
still answer a ping.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]