[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 214058] hplip: hp-setup mdns and slp queries fail with iptables active



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=214058


Bug Zapper <fedora-triage-list redhat com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Version|rawhide                     |10

Andrew Malcolmson <andmalc gmail com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |andmalc gmail com




--- Comment #18 from Bug Zapper <fedora-triage-list redhat com>  2008-11-25 20:51:08 EDT ---

This bug appears to have been reported against 'rawhide' during the Fedora 10
development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

--- Comment #19 from Andrew Malcolmson <andmalc gmail com>  2008-12-28 19:43:33 EDT ---
"hp-probe -bnet -mmdns" locates my networked Photosmart 2575 from Debian Etch
running hplip 2.8.6 after tweaking my iptables rules to allow UDP packets:

1) from my local machine to the LAN to destination port 5353
2) from the LAN to my local machine from source port 5353

In Shorewall's rules file this was:

ACCEPT      $FW     lan udp 5353
ACCEPT      lan     $FW udp -   5353

Hope this helps.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]