[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 187302] X server crashes with "Active ring not flushed" while using Firefox



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: X server crashes  with "Active ring not flushed" while using Firefox


https://bugzilla.redhat.com/show_bug.cgi?id=187302





------- Additional Comments From andreas freiherr web de  2008-06-01 10:29 EST -------
My apologies for the late reply: my tax declaration is due in May, and German
tax law is said to be the most complicated in the world...

So, for starters, here are the answers to Mike's questions:

[andreas test ~]$ rpm -q firefox
firefox-2.0.0.3-4.fc7
[andreas test ~]$ uname -r
2.6.24.4-64.fc8
[andreas test ~]$

As pointed out above, it got more difficult to reproduce the crash with FC8, but
the problem still exists, so I'd prefer to keep following up on this bug. To
make tracking the target no more difficult that it already is, I will suspend
updates and stick with the current version - unless told otherwise.

I am now setting out to play with the xorg.conf options as suggested by Dave.
This may be a tedious task, but I'll be back as soon as I have results.


-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]