[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 253510] Anaconda segfaults during package installation



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Anaconda segfaults during package installation


https://bugzilla.redhat.com/show_bug.cgi?id=253510


astrand lysator liu se changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEEDINFO                    |NEW
               Flag|needinfo?(astrand lysator li|
                   |u.se)                       |




------- Additional Comments From astrand lysator liu se  2008-06-09 10:04 EST -------
No. I have now performed an upgrade from F7 to F9. The machine still has 384 MB
RAM, but I booted the installation with mem=256M. The upgrade was successful,
even though it took a long time. top/free indicated that anaconda maxed out at
252MiB and the swap usage was 189MiB. 963 packages were upgraded. 

Since the upgrade actually worked, I guess this bug can be closed, but it would
still be nice with a lower memory consumption. 


-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]