[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 435931] sound broken on NVIDIA MCP61 after update to kernel 2.6.23.15-80.fc7



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: sound broken on NVIDIA MCP61 after update to kernel 2.6.23.15-80.fc7


https://bugzilla.redhat.com/show_bug.cgi?id=435931





------- Additional Comments From cbustamantem card net py  2008-06-19 08:38 EST -------
============================================
->  FINALLY I HAVE SOLVED THE PROBLEM  -<
============================================
in 

THE ONLY THING THAT I HAVE DONE IS
1) cd /lib/modules/2.6.23.17-88.fc7/kernel/sound/pci
2) mv hda /root
3) reboot 
   the system will inform an error of a driver...

4) config the file (i was create the file)
    /etc/modprobe.d/alsa-base 
with this line
    options snd-hda-intel model=3stack-6ch-dig
5) config the /etc/modprobe.conf
with theese lines
    alias eth1 8139too
    options snd cards_limit=8
    alias snd-card-0 snd-hda-intel
    options snd-hda-intel index=0
    alias snd-card-7 snd-usb-audio
    options snd-usb-audio index=7
~                                  
 
and 6) REBOOT

finally an nVidia Corporation MCP61 PCI Express bridge  WORK OK IN FEDORA 7
Mother board: ASUS M2N-MX 
GREETINGS!!! FOLKS!!







the system would inform you an error, 

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]