[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 228263] package require Pgtcl doesn't work



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: package require Pgtcl doesn't work


https://bugzilla.redhat.com/show_bug.cgi?id=228263





------- Additional Comments From oskar sad it  2008-06-20 02:47 EST -------
I opened the bug for FC6 and have no access to a machine running Fedora 9 but
probably the problem was solved in this version.
I fixed the bug on my own computer (running FC6) adding the line

package ifneeded Pgtcl 1.5.2 [list load [file join $dir libpgtcl1.5.2.so]]

to the file /usr/lib/Pgtcl/pkgIndex.tcl

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]