[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 230181] anaconda identifies multiple drives as a multipath



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=230181


randygalbraith <randy galbraith cox net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |randy galbraith cox net




--- Comment #11 from randygalbraith <randy galbraith cox net>  2009-02-10 21:15:53 EDT ---
FWIW: The comments in this bug regarding the "nompath" option (thank you!)
helped me work around this very issue with my Fedora 10 install yesterday
(February 9, 2009).  Until I ran the install with the nompath option I could
not get Fedora to see my two 320gb SATA Maxstor drives.  I tried various BIOS
settings and the nodmraid option which did not work.  I even dd if=/dev/zero
of=/dev/sd[ab] when someone suggested "meta data" on the drives may be leading
Fedora install program to only suggest /dev/mapper option.
  -Randy Galbraith

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]