[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 312521] unnecessarily loading raid456



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=312521


Bug Zapper <fedora-triage-list redhat com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Version|rawhide                     |10

Peter Jones <pjones redhat com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |MODIFIED




--- Comment #5 from Bug Zapper <fedora-triage-list redhat com>  2008-11-25 21:00:07 EDT ---

This bug appears to have been reported against 'rawhide' during the Fedora 10
development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

--- Comment #6 from Peter Jones <pjones redhat com>  2009-02-17 15:10:48 EDT ---
(In reply to comment #0)
> This module (and it's deps) should only be loaded if they are needed. Attached
> suggested patch.

Applied.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]