[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 335501] Cannot get native resolution on attached LCD (particularly over DVI)



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=335501


Andrew Bartlett <abartlet samba org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
 Attachment #229401|0                           |1
        is obsolete|                            |
 Attachment #229411|0                           |1
        is obsolete|                            |
 Attachment #234871|0                           |1
        is obsolete|                            |




--- Comment #16 from Andrew Bartlett <abartlet samba org>  2009-07-29 23:44:40 EDT ---
Created an attachment (id=355636)
 --> (https://bugzilla.redhat.com/attachment.cgi?id=355636)
Xorg.0.log over DVI with BenQ LCD on Fedora 11 Live CD

Booting the Fedora 11 x86_64 live CD, with default options

This is the Xorg.0.log (without an xorg.conf, as it is a live CD).

This is also with a new monitor (BenQ FP91G+), attached over DVI only (VGA port
unplugged)

The displayed resolution should be 1280x1024, not the the 800x600 it chose.

This means it isn't the fault of the screen, but the way Fedora probes the
video modes on the outboard DVI connector.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]