[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[fedora-virt] Re: [Fedora-xen] Fedora xen-3.4.2 rpms



I've met another problem . Upgrading libvirt via F13 rawhide, breaks virsh connection to
xen been built via the most recent xen-3.4.1-5.fc12.src.rpm . Once ,  this question was already posted by me to fedora-virt with no feedback. Working libvirt version for Xen
seems to be 0.7.1-15 as max.

Boris.


From: Gerd Hoffmann <kraxel redhat com>
To: Pasi Kärkkäinen <pasik iki fi>
Cc: fedora-xen redhat com
Sent: Thu, December 10, 2009 4:40:25 PM
Subject: Re: [Fedora-xen] Fedora xen-3.4.2 rpms

On 12/10/09 09:47, Pasi Kärkkäinen wrote:
> On Thu, Nov 19, 2009 at 10:47:18AM +0200, Pasi Kärkkäinen wrote:
>> Hello again,
>>
>> Xen 3.4.2 was released last week with a lot of updates, so it would be
>> good to sync the Fedora rpm again.
>>
>
> Doesn't seem to require much changes to the .spec:
> http://bderzhavets.wordpress.com/2009/11/28/hot-hypervisor-upgrade-up-to-3-4-2-on-xen-3-4-1-libvirt-0-7-1-15-dom0-on-top-of-fedora-12/

Committed and building for rawhide, F12 will follow.

What is the status of the fixes you've mailed a while back and I've
never came around committing?  Are they in the 3.4.2 release and thus
obsolete now?

cheers,
  Gerd

--
Fedora-xen mailing list
Fedora-xen redhat com
https://www.redhat.com/mailman/listinfo/fedora-xen


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]