[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[fedora-virt] Re: [libvirt] F12beta guest will not connect to LAN via bridge

Hi Gerry.

On Wed, 2009-11-04 at 22:51 -0500, Gerry Reno wrote: 
> Gerry Reno wrote:
> > Gerry Reno wrote:
> >> Setup:
> >> HOST: F11 x86_64
> >> GUEST: F12beta x86_64
> >>
> >> I have a number of guests setup on this host and all connect without 
> >> a problem with the 'br0' bridge on the host.  I created a new guest 
> >> and loaded F12beta on it.  I defined it to also use 'br0' networking 
> >> but this guest cannot ping anything on the LAN.  All the other guests 
> >> have no problems communicating to addresses on the LAN.
> > The only thing I can find is that the new F12beta guest does not have 
> > 'bridge' module loaded in kernel as compared with a working existing 
> > F11 guest.  I tried loading the 'bridge' module but this did not make 
> > any difference after restarting the network.  I then tried rebooting 
> > the guest but then the 'bridge' module is not loaded again.  Is the 
> > 'bridge' module necessary?  I thought I had read where this was no 
> > longer necessary for guest bridging.
> >
> The only way I can get bridged networking to work in the F12beta guest 
> is by selecting "Hypervisor default" when adding Network device.  If I 
> select "virtio" it fails.

This sounds like it should be raised as a Fedora bug?


Paul Jenner <psj familyjenner co uk>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]