[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [fedora-virt] ubuntu 9.10 KVM on fedora 11 question

On Thu, 2009-11-05 at 12:03 -0500, Tom Horsley wrote:
> I have some very weird behavior with my new ubuntu 9.10
> virtual machines running as KVMs under fedora 11.
> I run testbeds on lots of different linuxii in ssh sessions
> to virtual machines, and the ssh session just stops randomly
> when talking to ubuntu 9.10 (no problem with 9.04, or 8.10,
> no problem with various fedora versions or openSUSE versions).
> I can still ssh into the KVM with a new ssh connection, but
> the original connection is frozen up, it never even times
> out an disconnects, it acts like it is in the middle of
> talking and is just waiting for the next thing to happen.
> Does this strike a familiar note to anyone? I've tried
> both virtio and emulated NIC modes, and see the same results.

I don't recall hearing about this bug before

I'd be curious as to whether you can reproduce in with the Fedora 12
bits from virt-preview. A tcpdump might help too

Also might be worth asking Ubuntu developers, it could just be a guest


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]