[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora-xen] kernel-xen-guest-2.6.15-1.1955_FC5 seems to eat filesystems



Hi,

On Mon, 2006-02-20 at 14:05 -0600, Steven Pritchard wrote:

> BTW, it would be helpful if the Requires for the Xen guest kernels
> were trimmed a bit so the newer kernels could be installed on older
> (FC4, for example) guests.

The requires: in there were added for a reason.  It's not hard to do an
rpm --nodeps to override, but we should be keeping the requires: by
default because there _are_ subtle (and sometimes not-so-subtle)
dependencies there.

--Stephen



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]