[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora-xen] FC6+xen guest boot issue



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Kanwar Ranbir Sandhu wrote:
> You're missing the ramdisk parameter. 

Thanks - I tried it with the ramdisk, didn't help.  Ramdisk loads, then
the vm hangs when it goes to switch to the "real" filesystem (because it
doesn't recognize it.)

> Here's what one of my domUs looks like:
> kernel = "/boot/vmlinuz-2.6.17-1.2174_FC5xenU"

This is probably why:  you're using FC5, not FC6.  FC6 does away with
separate dom0 and domU kernels.

> I forgot to mention that running RH7.3 as a paravirtualized domU won't
> work since the Xen 3.0 series doesn't have support for the 2.4 kernels

Sorry to correct you, but xensource.com has a domU kernel for RHEL 3
(which runs 2.4)

I downloaded and used this kernel, and it works (solved my problem.)  I
would have rather done things the "Red Hat endorsed" way, but I'm just
happy I've got it running.

Thanks for  your replies
- -Karl
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org

iD8DBQFFT2CEr6qWhNgoahURAuEoAKCERzsxZzrnWrGlJkAPJnCnA3GioQCgipLl
rhmyTi4A4X23nTk8f2l1e80=
=ZJTb
-----END PGP SIGNATURE-----

__ 
    This communication is intended for the use of the recipient to whom it
    is addressed, and may contain confidential, personal, and or privileged
    information. Please contact us immediately if you are not the intended
    recipient of this communication, and do not copy, distribute, or take
    action relying on it. Any communications received in error, or
    subsequent reply, should be deleted or destroyed.
---


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]