[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Fedora-xen] help installing ubuntu server guest

When I install ubuntu server as a fully-virtualized guest the install always hangs at exactly the same place. After it installs a bunch of packages, it hangs when it tries to install zliblg...

I am running Xen/FC6 on a AMD chip.

I have tried the following, but it always hangs at the same place

I have tried both the 32-bit and 64-bit iso files
I have run md5sum on both files
I have had the installer check the iso files
I have increased the alloted disk space (10GB) and RAM (1.2GB)
When I try to do a non-graphical install with xenguest-install I get this message:

Domain installation does not appear to have been
successful.  If it was, you can restart your domain
by running 'xm create -c ub.serv1'; otherwise, please
restart your installation.

As an aside, I have no problem installing fully-virtualized ubuntu desktop and FC6.

Any thoughts or suggestions would be appreciated.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]