[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Fedora-xen] Running Windows Vista RC1 in Xen on FC6



Hello All,

I am trying to get Windows Vista RC1 to run in Xen.  I had it working fine when I first tried it.  I installed an update to Xen when it came out an now my virt-manager says:

Unable to open a connection to the Xen hypervisor/daemon.

Verify that:
 - A Xen host kernel was booted
 - The Xen service has been started

Of course I verified those and I have Intel VT turned on in the BIOS.

What is funny is that I can see Dom0 running in virt-manager behind the error.  As soon as I close the error, virt-manager closes.

I can provide any additional info as needed.  Any ideas?

Following similar threads, I ran 'virsh list' and it shows Dom0 running fine.  'xm top' shows it running fine as well.

Looking at /root/.virt-manager/virt- manager.log, I see this error:
Unable to open connection to hypervisor URI 'xen': socket.gaierror (-3, 'Temporary failure in name resolution')

I did rename my system after creating it...  What's the fix?

Thanks in advance!

Ian

--
Ian Patton
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]