[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora-xen] FC6 w updates: xenguest-install.py hangs on Dell poweredge



On Mon, 27 Nov 2006, . . wrote:

> On Mon, 20 Nov 2006, Paul Wouters wrote:
>
> > >xenguest-install -n ftp.xtdnet.nl -f
> > >/children/ftp.xtdnet.nl/ftp.xtdnet.nl.img --nographics -p -l
> > > >ftp://dl.xs4all.nl/pub/mirror/fedora/core/6/i386/os/ -x "noacpi noapic"
> > >-r 1024
> > >
> > >
> > >(the noapic noacpi was a test in the hope tht it would fix my issue).
> > >
> > >Also, I can still do xm shutdown and then I see the system halting.
>
> >Using kpartx and losetup, I checked the filesystems. They hasn't been
> >any writing apart from formatting done to the disk. So no logfiles of
> >the anaconda installer to see what went wrong either :
>
> >Paul
>
> Hi,
>
> I'm having exactly the same issue trying to load a new Xen guest system. My
> setup is:
>
> AMD64, 1Gig RAM, SATA Hard disk
> Fedora Core 6 x86_64 - Dom0
>
> I'm using FC6 for the guest system also, installing to a partition of the hard
> disk - /dev/sda15
> The installation source is an NFS mount of the FC6 DVD media (in the local DVD
> drive).
>
> It gets to the "Starting install process.  This may take several minutes..."
> and just sits there. Every couple of minutes, the DVD drives spins up and
> reads but nothing else happens - like it's stuck in a loop of some kind. The
> log files in /var/log/xen don't give any clues.

I did not get past this yet. I ended up doing a manual yum install with yum:

yum -c yum-xen.conf --installroot=/mnt -y groupinstall Base

Though perhaps next time I'll use a qemu install using the ISO DVD.

Paul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]