[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora-xen] Installing FC9 guest on Centos 5 fails installing OO writer2latex



Thanks to all who offered responses. I tried this again, using an LVM volume instead of a file-backed disk. It still hangs again at the exact same spot. Again, the mouse is not responsive, nor does it respond to ctrl-alt-f1, f2, etc. The VM manager shows it is still running, and using about 12.5% of my CPU (although it fluctuates a bit). The machine also still responds to pings.

Any other suggestions, either for fixing or useful troubleshooting/error reporting, or should I just give this up as a lost cause? Thanks in advance.

Ken

Tom Horsley wrote:
On Thu, 07 Aug 2008 11:42:40 -0700
Kenneth Tanzer <ktanzer desc org> wrote:

I've tried three times to install Fedora Core 9 as a PV guest on a Centos 5 host. Every time, it gets most of the way through the install, and then hangs on installing openoffice.org-writer2latex-0.5-2.fc9.i386.

I had enormous problems with lots of installs using an older Xen
and file: devices for virtual disks. I would constantly see the sort
of stuff you describe with the VM going funny in the head during
heavy I/O (like installing openoffice - that was a favorite place for
it to die).

I switched the host machine to debian etch, and built what was
at the time the latest mercurial version of 3.2.1 from source, booting
the host with the dom0 kernel built during the Xen build from
scratch.

I then switched all my virtual disks to tap:aio: instead of file:
and since those changes, everything has been working great. No
install problems, no mysterious VM crashes when cron kicks off
makewhatis, etc.

--
Fedora-xen mailing list
Fedora-xen redhat com
https://www.redhat.com/mailman/listinfo/fedora-xen


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]