[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora-xen] problems with f9 guest on f8 dom0




On Sat, 13 Sep 2008, Fred Brier wrote:
Subject: Re: [Fedora-xen] problems with f9 guest on f8 dom0

I am using 32 bit and have the same issue you were.  Did you ever solve the
problem?  If so, how?  Or should I just run Fedora 8 domU(s).  Thank you.

Haven't solved it yet, and have been totally unable to usefully run f9 domU on an f8 dom0.

We can get an f9 domU to install and run, but once it's shutdown, dom0
needs a reboot for virt-install or virt-manager to function again,
which is basically useless except for testing.  'xm' seems to continue
funtioning fine.  Just tried again last week after installing the latest
round of xen related updates... still no luck.

Gonna try 64bit next, and if that doesn't work, centos dom0 :(
Is *anyone* out there running 32bit f8 dom0 and f9 domU without problems?!
-matt



Matt Cowan wrote:
On Sat, 28 Jun 2008, Dale Bewley wrote:
I opened a bug and noticed the same effect for f8 domUs as well as
f9 domUs while gathering info. Anyone else seeing that too?
...

I haven't had any problems with f8 domU.  My usual symptom is slightly
different than what you seem to experience.  When I shutdown an f9
domU, resource display in virt-manager hangs for me, usually
displaying the problem domU as shutdown, and no longer updates the cpu
usage plots for remaining domu or dom0; although the virt-manager
interface itself (buttons,menus) seems responsive, and more painfully,
restarting xend and/or libvirtd doesn't help :(

I do have *one* f9 domU on one of our test boxes installed by someone
else in my group, and shutting that one down seems to more closely
resemble your symptoms; the cpu charts in virt-manager keep running,
domU remains listed as running, but using no resources, but if I
disconnect and try to reconnect, or restart virt-manager; it can't
connect, and restaring xend and/or libvirtd doesn't help :(

Looks like most of you responding to this thread are using x86_64; I'm
just running i686.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]