[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Freeipa-devel] GSSAPI Authorization error while trying to add a group



David O'Brien wrote:
Using freeipa-server from the 2007-11-05_10_07-build, I tried to add a
group:
Name: engineering
Description: all engineering dept. members

and got the following:

Group add failed: GSSAPI Authorization error
{'info': 'SASL(-1): generic failure: GSSAPI Error: Unspecified GSS
failure. Minor code may provide more information
(No such file or diectory)', 'desc':'Invalid credentials'}

I'm logged in as admin. I'm trying to do this via the web interface.
haven't tried the commandline tools yet.

I also tried with no description and got the same result. I didn't try
to add any members (haven't created any users yet).

anyone else seen/tried this?

You need to apply the patch to /etc/init.d/dirsrv found in http://freeipa.org/page/QuickInstall

Apply that and restart FDS and it should work.

rob

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]