[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Freeipa-users] ipa client install problem



Hi,

i have setup an freeipa server ( 2.0.1-2 ) with FC15 and have now tried
to install the ipa client on client machine.
When i start the ipa-client-install ( 2.0.1-2 ) it detects everyting as
it should be. I can enter admin prinicipal and the passowrd, but then i
get the following error message :

 Joining realm failed because of failing XML-RPC request.
  This error may be caused by incompatible server/client major versions.

As both rpms ( server and client ) have the same version i just dont
understand the message.

Whats wrong ?
Where can i look to find more information to solve that ?

Thanks for any hint.
J 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]