[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Freeipa-users] FreeIPA 2.2 alpha or beta available somewhere?





On Fri, Feb 10, 2012 at 8:50 PM, John Dennis <jdennis redhat com> wrote:
On 02/10/2012 02:35 PM, Marco Pizzoli wrote:
No, same as before.
Is it "yum makecache" sufficient to renew my metadata?

Sounds like it should work, I'm not in the habit of using makecache, I tend to use the big hammer 'yum clean --all'

I just checked the repo the files are there, so I assume yum is somehow confused.

This is what I just did:

[root freeipa02 ~]# yum clean all
Loaded plugins: langpacks, presto, refresh-packagekit
Cleaning repos: fedora ipa-devel updates
Cleaning up Everything
No delta-package files removed by presto
[root freeipa02 ~]# yum update
Loaded plugins: langpacks, presto, refresh-packagekit
fedora/metalink                                                                                                                        |  29 kB     00:00
fedora                                                                                                                                 | 4.2 kB     00:00
fedora/primary_db                                                                                                                      |  14 MB     00:36
fedora/group_gz                                                                                                                        | 431 kB     00:00
ipa-devel                                                                                                                              | 2.5 kB     00:00
ipa-devel/primary_db                                                                                                                   | 146 kB     00:00
updates/metalink                                                                                                                       |  25 kB     00:00
updates                                                                                                                                | 4.7 kB     00:00
updates/primary_db                                                                                                                     | 4.7 MB     00:11
updates/group_gz                                                                                                                       | 431 kB     00:01
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package krb5-libs.x86_64 0:1.9.2-4.fc16 will be updated
---> Package krb5-libs.x86_64 0:1.9.2-6.fc16 will be an update
---> Package krb5-workstation.x86_64 0:1.9.2-4.fc16 will be updated
---> Package krb5-workstation.x86_64 0:1.9.2-6.fc16 will be an update
---> Package libipa_hbac.x86_64 0:1.6.4-1.fc16 will be updated
---> Package libipa_hbac.x86_64 0:1.8.90-0.20120207T1718Zgit14b0185.fc16 will be an update
---> Package libldb.x86_64 0:1.1.0-1.fc16 will be updated
--> Processing Dependency: libldb = 1.1.0 for package: sssd-1.6.4-1.fc16.x86_64
---> Package libldb.x86_64 0:1.1.4-1.fc16.1 will be an update
---> Package libtalloc.x86_64 0:2.0.6-1.fc16 will be updated
---> Package libtalloc.x86_64 0:2.0.7-3.fc16 will be an update
---> Package libtdb.x86_64 0:1.2.9-10.fc16 will be updated
---> Package libtdb.x86_64 0:1.2.9-13.fc16 will be an update
---> Package libtevent.x86_64 0:0.9.13-1.fc16 will be updated
---> Package libtevent.x86_64 0:0.9.14-5.fc16 will be an update
--> Running transaction check
---> Package libldb.i686 0:1.1.0-1.fc16 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libldb-1.1.0-1.fc16.i686
--> Processing Dependency: libcrypt.so.1 for package: libldb-1.1.0-1.fc16.i686
--> Processing Dependency: libdl.so.2 for package: libldb-1.1.0-1.fc16.i686
--> Processing Dependency: libtdb.so.1(TDB_1.2.1) for package: libldb-1.1.0-1.fc16.i686
--> Processing Dependency: libtalloc.so.2(TALLOC_2.0.2) for package: libldb-1.1.0-1.fc16.i686
--> Processing Dependency: librt.so.1 for package: libldb-1.1.0-1.fc16.i686
--> Processing Dependency: libtevent.so.0 for package: libldb-1.1.0-1.fc16.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libldb-1.1.0-1.fc16.i686
--> Processing Dependency: libtdb.so.1 for package: libldb-1.1.0-1.fc16.i686
--> Processing Dependency: libtevent.so.0(TEVENT_0.9.9) for package: libldb-1.1.0-1.fc16.i686
--> Processing Dependency: libtalloc.so.2 for package: libldb-1.1.0-1.fc16.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: libldb-1.1.0-1.fc16.i686
---> Package libldb.x86_64 0:1.1.0-1.fc16 will be updated
--> Running transaction check
---> Package glibc.i686 0:2.14.90-24.fc16.4 will be installed
--> Processing Dependency: libfreebl3.so(NSSRAWHASH_3.12.3) for package: glibc-2.14.90-24.fc16.4.i686
--> Processing Dependency: libfreebl3.so for package: glibc-2.14.90-24.fc16.4.i686
---> Package libtalloc.i686 0:2.0.7-3.fc16 will be installed
---> Package libtdb.i686 0:1.2.9-13.fc16 will be installed
---> Package libtevent.i686 0:0.9.14-5.fc16 will be installed
--> Running transaction check
---> Package nss-softokn-freebl.i686 0:3.13.1-15.fc16 will be installed
--> Finished Dependency Resolution
Error: Protected multilib versions: libldb-1.1.0-1.fc16.i686 != libldb-1.1.4-1.fc16.1.x86_64

[root freeipa02 ~]# yum makecache
Loaded plugins: langpacks, presto, refresh-packagekit
fedora/metalink                                                                                                                        |  29 kB     00:00
fedora/filelists_db                                                                                                                    |  22 MB     01:21
fedora/prestodelta                                                                                                                     | 791 kB     00:02
fedora/other_db                                                                                                                        | 8.8 MB     00:28
ipa-devel                                                                                                                              | 2.5 kB     00:00
ipa-devel/filelists_db                                                                                                                 |  60 kB     00:00
ipa-devel/other_db                                                                                                                     |  39 kB     00:00
updates/metalink                                                                                                                       |  25 kB     00:00
updates/filelists_db                                                                                                                   | 8.0 MB     00:25
updates/prestodelta                                                                                                                    | 829 kB     00:03
updates/other_db                                                                                                                       | 2.5 MB     00:10
updates/updateinfo                                                                                                                     | 470 kB     00:01
Metadata Cache Created
[root freeipa02 ~]# yum info freeipa-server
Loaded plugins: langpacks, presto, refresh-packagekit
Available Packages
Name        : freeipa-server
Arch        : i686
Version     : 2.1.4
Release     : 1.20120209T0216Zgit11c25a4.fc16
Size        : 957 k
Repo        : ipa-devel
Summary     : The IPA authentication server
URL         : http://www.freeipa.org/
License     : GPLv3+
Description : IPA is an integrated solution to provide centrally managed Identity (machine,
            : user, virtual machines, groups, authentication credentials), Policy
            : (configuration settings, access control information) and Audit (events,
            : logs, analysis thereof). If you are installing an IPA server you need
            : to install this package (in other words, most people should NOT install
            : this package).

Name        : freeipa-server
Arch        : x86_64
Version     : 2.1.4
Release     : 4.fc16
Size        : 958 k
Repo        : updates
Summary     : The IPA authentication server
URL         : http://www.freeipa.org/
License     : GPLv3+
Description : IPA is an integrated solution to provide centrally managed Identity (machine,
            : user, virtual machines, groups, authentication credentials), Policy
            : (configuration settings, access control information) and Audit (events,
            : logs, analysis thereof). If you are installing an IPA server you need
            : to install this package (in other words, most people should NOT install
            : this package).


Could it be due to the lib error I'm obtaining? Any hint on how to get rid of it?
Thanks again

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]