[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] DHCP Issue's



HELP!!

I have setup a RedHat 7.2 LTSP Server.  I want to have the workstation
use our NT 4.0 Server for DHCP and then pull via tftp from the Linux
Server for LTSP.  I have read several threads in the archives regarding
this but nothing that has helped with an actual solution.  I have
configured the NT DHCP Server to provide an IP address to the
workstation.  This works great.  I have attempted to configure the DHCP
Server to then direct the TFTP request to the LTSP Server.  This is NOT
working.  

I am using a ThinkNIC as the workstation.  What I get is below. All of
the IP # information is actual numbers but we removed from this mail due
to internal policy.:

CLIENT IP: <WS IP #> MASK: 255.255.0.0 DHCP IP: <IP # of LTSP Server>
GATEWAY IP: <Network GW IP #>

The screen then displays TFTP ... for some time before showing:
PXE-E32: TFTP open timeout
PXE-E32: TFTP open timeout
PXE-E32: TFTP open timeout
Please insert boot CD into CDROM drive then Press Enter ...

Question:
1: Is it supposed to display the IP # for the LTSP Server as the DHCP
Server IP?  I would have thought this would show the IP # for the NT
DHCP Server.

I am seeing no activity on the LTSP Server showing even an attempt at
TFTP connection.  I must assume that this is due to an DHCP
configuration issue on the DHCP Server.  I am unsure of what to look
at.  

Thanks in advance for any and all help.
-- 
Stevn Bartley
Integrated Services Inc.
System Administrator
stevn bartley ints com
www.ints.com
503-968-8100 X242





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]