[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] Tape drive....does it need an entry in fstab ?



Hi all,

Ditto for me

Bert

On Friday, May 10, 2002 8:34 AM, Doug Simpson [SMTP:simpsond leopards k12 ar us] wrote:
> No tape in drive
> Error reading magic number
> and various others
> just various things.
> 
> mt -f /dev/rewoffl 
> 
> will eject the tape but that is about the only thing I know works on it.
> 
> Thanks
> 
> DS
> 
> > 
> > simpsond leopards k12 ar us said:
> > > My tape device is /dev/st0 but I get write errors to it.
> > > Any ideas. . .?
> > 
> > There are lot's of things that can cause errors, from file
> > permissions (on /dev/st0; are you running as root?) to improper
> > bus termination. I have two drives here that just stopped
> > working. They power up, the driver finds them, but they 
> > respond with an error to any command.
> > 
> > What errors do you get?
> > 
> > john-
> > 
> > 
> > 
> > 
> > _______________________________________________
> > K12OSN mailing list
> > K12OSN redhat com
> > https://listman.redhat.com/mailman/listinfo/k12osn
> > For more info see <http://www.k12os.org>
> > 
> > 
> 
> --
> Doug Simpson
> Technology Specialist
> DeQueen Public Schools
> simpsond leopards k12 ar us
> Tux for President!
> 
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://listman.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]