[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Looking for a few good beta testers



Eric Harrison wrote:
> I'm looking for a few good beta testers for K12LTSP 2.1.0. This is
> essentually K12LTSP 2.0.2, but built on top of the recently released
> Red Hat 7.3.

OK, just installed this in a test environment to play a bit this morning.

Only bug to report right now is a lack of sound on the terminal, a ThinkNIC. Added the following line to lts.conf:

SMODULE_01 = cmpci

Sound driver appears to load correctly on boot (no errors like there
were before adding above), and text message reports sound server listening on port 16001. However, once a user logs in, they get error
messages about sound, i.e.:


Under KDE, on login:
Sound Server Informational Message
Error while initializing the sound driver:
device /dev/dsp can't be opened (No such device)
The sound server will continue, using the null output device.

Under xmms, complaints that it can't talk to the hardware, possibly because another program is using the device.

This is my first attempt at using sound on the terminal, so I may have missed something - I tried to go back through the archives to figure it out, and could only find reference the SMODULE_01 line above.

Thanks for any help!


-- Chris Hobbs Silver Valley Unified School District Head geek: Technology Services Coordinator webmaster: http://www.silvervalley.k12.ca.us/~chobbs/ postmaster: chobbs silvervalley k12 ca us







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]