[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Trouble setting up a client on k12ltsp



Hi,

I am wondering if anyone can help me or at least point me in the right direction...

I setup a k12ltsp server and everything seems to work just fine. I have tested it on some of my computers and they work perfectly. However, there are a number of older computers that I would love to breathe new life into using them as thin-clients. The problem is that I get an error and don't know why. Here is the machine

HP Vectra 500 (purchased in 97)
Model 520 5/166 (if this matters to anyone)
Pentium 166
3Com Nic (3c905b)

Here is the error:

VFS: Cannot open root device "ram0" or 01:00
Please append a correct "root=" boot option
Kernel Panic: VFS: Unable to mount root fs on 01:00

<end error>

I seem to receive an IP address, but that is all. Soon after I start getting these errors.

I have tried a number of different bootroms thinking that was my problem, but I don't think so.

Can anyone help with this?

Thanks

Chris

p.s. I also have some Compaq 575's that I would like to run as thin-clients, but they don't recognize a PCI NIC. I put in a ISA card and the bootrom at least recognizes that. I can't remember the specific error. Can I use ISA cards for this?

_________________________________________________________________
Chat with friends online, try MSN Messenger: http://messenger.msn.com





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]