[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] Tape drive problem .......... can anyone shed some light on this???



I've run it once.

Could try it again.

Brand new drive, seems totally illogical, but who said computers were logical! ;-)

I'll give it a go, and see what happens.

Cheers,
Bert

On Wednesday, May 15, 2002 11:49 AM, Chris Hobbs [SMTP:chobbs silvervalley k12 ca us] wrote:
> Bert Rolston wrote:
> 
> 
> > Retension, rewind, seek, and some other options don't seem to get a response.
> > I suspect some of the options won't work until there is data on the tape.
> > 
> > When I try using anything to write to the drive I get an I/O error.
> 
> I know you mentioned earlier in response to sommeone asking you if you 
> had cleaned the drive that it was brand new - have you tried running the 
> cleaning tape through it a couple of times anyway?
> 
> I ask because I saw the exact same symptoms on an older tape drive that 
> wasn't being cleaned regularly, and was very frustrated when after 
> several hours of pulling my hair out I ran the cleaning tape twice and 
> it started working again.
> 
> Hope this helps,
> 
> -- 
> Chris Hobbs       Silver Valley Unified School District
> Head geek:              Technology Services Coordinator
> webmaster:   http://www.silvervalley.k12.ca.us/~chobbs/
> postmaster:               chobbs silvervalley k12 ca us
> 
> 
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://listman.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]