[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Tape drive problem .......... can anyone shed some lighton this???



Hi Bert,

I was wondering what scsi controller you were using? I recently had some problems getting my travan 4 working on my rh7.3 box.

It had been on an Adaptec 2940, which had worked fine on rh7.2. After installing 7.3, it seemed largely dead. mt status worked; everything else hung, requiring a reboot to get mt status to work again.

I recently slapped in an Advansys ABP940-U, which originally came w/ an Iomega Jaz drive. Lo and behold, mt works, I can tar to/from the drive, etc. I'm still not sure if the Adaptec is bad, or if it just doesn't care to operate on 7.3. If I get a chance to try it somewhere else, I'll report the results.

At any rate, I might try a different SCSI host controller, if you happen to have one lying around.

-Dan Young
-Parkrose School District

Bert Rolston wrote:
Hi all,

I still can't get my SLR7 to work on this beast.

As previously mentioned, the MT command will eject the tape, but nothing else seems to work.

Do I have to give Linux some parameters to recognise this drive, ie, compression ratios, block sizes, mickey mouses' current phone number?

I've tried using a Webmin module to carry out backups, but again it does the same thing. In other words, NOTHING.

The Webmin module I'm trialling, uses DUMP.

Here's the error message I get from using that.

======================
 DUMP: Date of this level 0 dump: Tue May 14 11:13:07 2002
  DUMP: Dumping /dev/hdc1 (/ (dir usr)) to /dev/nst0
  DUMP: Exclude ext3 journal inode 8
  DUMP: Label: test1
  DUMP: mapping (Pass I) [regular files]
  DUMP: mapping (Pass II) [directories]
  DUMP: estimated 1460203 tape blocks.
  DUMP: Volume 1 started with block 1 at: Tue May 14 11:13:08 2002
  DUMP: write error 20 blocks into volume 1: Input/output error
  DUMP: fopen on /dev/tty fails: No such device or address
  DUMP: The ENTIRE dump is aborted.
======================

Now from what I see there, it looks like DUMP is trying to send the backup to a totally different device (/dev/tty).

This may seem silly, and please remember I'm a relative newcomer to Linux, but isn't the tape drive /dev/nst0?

Is there some black magic which transforms /dev/nst0 into /dev/tty?

Cheers,
Bert





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]