[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Compaq IJ1200/Lexmark z42



http://www.School-Library.net
Read, Connect, Learn!


>William Nowak wrote:
>
>>Hello.
>>I am working in an enviorment at my HS were it is
>>nessesary to use microsoft DHCP server on nt 4.0.
>>I have tried setting the tftp boot server address but
>>the client is not booting from the k12ltsp server. It
>>tries to boot from 0.0.0.0/kernel.
>>Any Ideas?

I gotta tell you about this kid, Will/Compbrain.
Last year IN 8TH GRADE he built a network for the school library, 
did most troubleshooting on the stone age Macs...
Don't tell him too much or he'll have your job before he finishes high school!! 8)

NOW, when I try to print I get a "locahost/localdomain bad" message.
I was asked nop my local list (hey will, go here: http://www.clintonpublic.org/eclug its the Eastern CT lug) if I had set the doman and host during install, which I did not, not knowing what they wer suppoesd to be, I simply left the default settings.  I, personally, didn't realize that that had anything to do with the printer,but thought that was a network issue, and my IP is server determined on my DSL connect.  So, what I am wondering is, can I erseet the domain/host name now?  If so how? and will that fix the printer problem once and for all?
The printer is a Compa1IJ1200/Lexmark z42 and the driver was included in the K12os 2.0.2 (first distro that had it).  I have not been able to print in linux with any distro so far, having used Corel, Lycoris amethyst, and Red Hat 7.1 inaddition to the present K12os 2.0.2 (rh 7.2 base, right?)
In other distros everything "appeared" functional, jobs event went the printer queue and fizzled off, but the printer never even hiccoughed.
Now, at least, I am getting an error message.
If I can't get this functioning I may simply purchase an Epson printer, but it will be a while, as my cash flow situation is not good. 
If this probelm could be solved, I would be 95% M$ free, able to conduct nearly all of my business and work in my Linux partition, doing about 70% now, but need to reboot into windows to print, play some games, etc.. (I have games for daughter that only run in Windows...so, we won't erase that partition yet.  Besides, I have also had some sound issues, with which I will likely bother you all next. (CDPlayer-no sound, everything else (xmms, realplayer) has sound, on-line sound(browser plug in? shockwave?) not working on sites that have sound while using windows (ex. http://alfy.lycos.com)) Ok, enough parenthesis...let's concentrate on the printer.



Mr. Baldwin
School-Library.net
>
_____________________________________________________________
Promote your group and strengthen ties to your members with email yourgroup org by Everyone.net  http://www.everyone.net/?btn=tag





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]