[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] TFTP......ARP timeout when using a different network segment



Hi all,

Bert replying to his own question.

Problem solved.

It stems from another issue which required a temporary fix.

One server didn't have NIC speeds specified. This didn't get noticed until 
we had a power outage last week.

As a temporary fix I put a slow hub between the server and the switch, but 
also connected one 100 mbps segment to the slow hub. So the old 3-4-5 rule 
struck.

I carried out a physical cable trace this morning, and voila, that's when 
the cause showed up.

I've tested a connection from the classroom next door, now for the far end 
on my network! NEXT THE WORLD HAHAHAHA!!!!!!!!!!! Penguin 
Planet!!!!!!!!!!!!

Cheers,
Bert

On Thursday, May 30, 2002 3:23 PM, Bert Rolston 
[SMTP:BertR wanganui-city school nz] wrote:
> Hi all,
>
> This has probably been asked before, but here goes anyway.
>
> I tried testing a login from the opposite end of my physical network to 
the LTSP server.
>
> PXE started, the terminal got an IP address then waited for TFTP to start 
downloading the kernel.
>
> Then PXE gave me an ARP timeout message, twice. Finally I was asked to 
put a boot disk into the machine.
>
> The same machine will happily boot from the server when they are on the 
same hub.
>
> Is this a TFTP or backbone issue?
>
> Thanks,
> Bert
>
>
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://listman.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]