[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] 2.1.0 'final' Release Candidate - installed fine



Just wanted to report that k12LTSP 2.1.0 release candidate installed and
booted just fine.  The download indeed picked up a lot after 3pm.

-----Original Message-----
From: Greg Long [mailto:greg maneuveringspeed com] 
Sent: Thursday, May 30, 2002 1:59 PM
To: 'Eric Harrison'
Subject: RE: K12LTSP 2.0.2 still won't install / downloading 2.1.0
'final' Release Candidate


It runs RH7.2 no problem.  plus, it dies installing packages....not
configuring hardware.

AND...it did install it once just fine...out of perhaps 7 attempts.  the
HD passes a badblocks check during install no problem	

But - if this one gives me hell too, I'll start to look at hw of course

-----Original Message-----
From: Eric Harrison [mailto:eharrison mail mesd k12 or us] 
Sent: Thursday, May 30, 2002 11:57 AM
To: Greg Long
Subject: RE: K12LTSP 2.0.2 still won't install / downloading 2.1.0
'final' Release Candidate


On Thu, 30 May 2002, Greg Long wrote:


>2.0.2 dies, just FYI, during a Mozilla package install, with 8 packages
>remaining in the entire install.  I did reburn disc2, even though the 
>md5 was OK.  It's stock LTSP install (something like 1710mb or so).

Have you tried it on different hardware? Since you have verified the
MD5's and it is unlikely that you'd have two bad burns, I'd look at the
hardware next...

-Eric






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]